Til al snak om Apple TV - Apple's medieboks til tv-skærmen

Redaktører: AndreasL, Moderatorer

By lkodk
#304735
Jeg er rendt ind i et ret irriterende problem med Netflix på mit ATV, som jeg simpelthen ikke kan finde ud af at løse.

Problemet er, at når jeg starter et afsnit af en serie, og afsnittet starter med at spille det animerede Netflix logo, så kommer der to knapper op:
“Se rulletekster” og “næste episode om..” hvor sidstnævnte tæller ned fra 5 sekunder.
Hvis jeg ikke gør noget, så hopper den videre til næste afsnit (hvor det dog ikke sker igen).
For at se det valgte afsnit skal jeg klikke “Se rulletekster” inden der er talt ned.

Det sker kun på serieafsnit, der starter med Netflix animationen. Serieafsnit uden fungerer som normalt.

Jeg opdagede det først i dag, men har ikke brugt Netflix de sidste par dage.
Jeg har ikke lavet nogen ændringer for at fremprovokere det, men jeg har gjort følgende for at prøve at løse det.
Opgraderet ATV til 13.2 (var på 13.0.xx før)
Slettet Netflix app’en og geninstalleret og genstarte ATV
Slettet Netflix app’en, genstarte ATV og geninstallere Netflix
Men intet hjælper.

Umiddelbart er det kun på mit ATV det forekommer, selvom mine testmuligheder pt er begrænsede ( midlertidigt uden smart tv). Men på iphone/ipad og browser er der ingen problemer.

Nogen derude der oplever det samme og evt ved hvordan det kan fikses?
Jeg har søgt på nettet uden at finde noget tilsvarende :((
By lkodk
#304741
Tak for meldingen og linket. Det havde jeg ikke selv fundet. I det mindste er jeg ikke alene om det. ;)
Lad os håbe Netflix for fikset det snarest. Det er mega irriterende. Især fordi min receiver skal bruge nogle sekunder på at skifte til 24hz, og så har jeg kun 2 sekunder fra billedet kommer tilbage til at klikke "Se rulletekster" :)