Til al snak om Apple TV - Apple's medieboks til tv-skærmen

Redaktører: AndreasL, Moderatorer

Brugeravatar
Af Naiera
#281665
Rasmus Larsen skrev:Hvordan får du lyden ud af Apple TV? Jeg er bare nysgerrig på om det er noget i kæden, der driller, ved f.eks. særlige outputformater.
Lyden kommer ud via HDMI til scaler, videre derfra til DAC og så til integreret forstærker. Altid, både når det virker og når det ikke virker.
Brugeravatar
Af Naiera
#281666
Torben Rasmussen skrev:For mit vedkommende varierer det fra film til film om lyden passer eller ej. På ganske få af dem, så er der ikke sync, men hvis man skifter til stereo-output, så passer det igen. Der er det ikke frekvensen der laver problemet (ikke alene i så fald).
Som hintet ovenover kører jeg i øvrigt stereo. Hvad jeg sætter output til inde i æble-tv'et gør ingen forskel.
#281667
Og hvis du kobler alle dine mellemled fra, så er der stadig problemer?
Brugeravatar
Af Naiera
#281668
Projektoren kan ikke afspille lyd, så det ville ikke hjælpe meget at prøve. Der er også kalibrering i scaleren, så det er lidt en dødfødt idé.

Hvis det virker på Netflix og Hulu, så kan jeg i øvrigt ikke se, hvorfor det ikke kan på de andre tjenester. Det SKAL simpelthen kunne laves, ellers må Apple tilbage til tegnebrættet. Sgu.
#281671
Tjoh. Jeg har bare samme delay (eller mangel på samme) på hhv iTunes og Netflix, så det var måske et problem, der ikke var helt generelt?
Af CSP
#281676
Jeg har Netflix, Amazon og køber film igennem Itunes og jeg har ikke lipsync problemer og dem er jeg ellers allergisk overfor.

Der må gå et eller andet galt i din kæde, tænker især fra Scaler til konverteringen i DAC'en, kan give forsinkelse - at du kun oplever det på nogle tjenester kan have noget at gøre med lydformatet på den pågældende tjeneste.
Brugeravatar
Af Pede8000
#281678
Naiera skrev:24Hz dur stadigvæk ikke O_O
Prøv at give et eksempel, så tjekker jeg lige.

ATV 4K- TV - ARC - Yamaha AVR.

Har ikke bemærket det. Jeg kører altid 24 Hz.
Brugeravatar
Af Naiera
#281679
CSP skrev: Der må gå et eller andet galt i din kæde, tænker især fra Scaler til konverteringen i DAC'en, kan give forsinkelse - at du kun oplever det på nogle tjenester kan have noget at gøre med lydformatet på den pågældende tjeneste.
Det forklarer ikke hvordan det kan holde op med at virke, for så at virke igen, med opdateringer på apps.
Brugeravatar
Af Pede8000
#281682
Naiera skrev:
Pede8000 skrev: Prøv at give et eksempel, så tjekker jeg lige.
Alt på (US) iTunes og Amazon.
Ah, bruger kun dansk.
Det virker OK. :)
Af kamikazedk
#281694
Naiera skrev:
Pede8000 skrev: Prøv at give et eksempel, så tjekker jeg lige.
Alt på (US) iTunes og Amazon.
Det er fordi det er fra US iTunes og Amazon - billed og lyd skal rejse længere inden det rammer dig, end hvis du brugte de danske tjenester. Lys rejser som bekendt hurtigere end lyd, og derfor rammer det ikke dig simultant efter den lange rejse. Der har du forklaringen.


;)
Brugeravatar
Af Rasmus Larsen
#281695
Naiera skrev:
CSP skrev: Der må gå et eller andet galt i din kæde, tænker især fra Scaler til konverteringen i DAC'en, kan give forsinkelse - at du kun oplever det på nogle tjenester kan have noget at gøre med lydformatet på den pågældende tjeneste.
Det forklarer ikke hvordan det kan holde op med at virke, for så at virke igen, med opdateringer på apps.
Det er selvfølgelig en god pointe. Har du lavet krydstjek med samme film/afsnit?

Under testen af HomePod oplevede jeg også svingende resultater. Nu noterede jeg ikke altid tvOS versionen, men det varierede også afhængigt af titel. På f.eks. iTunes var lip-sync helt skæv (ved Airplay 2 output) på 'The Last Jedi' i alle versioner, men senere versioner rettede det stort på f.eks. 'Her' (der også var problematisk tidligere). Samme øvelse, men ved brug af de indbyggede tv-højttalere, giver dog ikke problemer på nogle af de to film. Det er altid svært at finde hoved og hale i lip-sync problemer... Det kan jo være både hhv. billede og lyd, som er ude af sync.
Brugeravatar
Af Naiera
#281703
Rasmus Larsen skrev: Det er selvfølgelig en god pointe. Har du lavet krydstjek med samme film/afsnit?
Klart nok, der. Det er de samme ting jeg ser, som holder op med at virke, der så kommer til at virke igen. Det var selvfølgelig alt indhold på Hulu, der lige gik ud af sync for et par uger siden, og så virkede det igen med den efterfølgende opdatering.
Af Linny
#281809
Er det bare mig, men på min LG E6 OLED er filmen Heat (1995) meget meget mørk? Jeg har virkelig brug for at justere lysstyrken for at kunne se tingene tydeligt. Det ser fint ud på min iPad, men ikke på ATV 4K.
#281811
Den vises ikke i HDR på iPad med mindre det er en Pro og selv da er displayet på Pro jo ikke OLED, men IPS, hvor sortniveau hæves betragteligt ved HDR.

Det kan tænkes at filmen bare ikke er gradet ordentlig til HDR. Det er ikke uset.
#281898
Det er vel ikke unikt for iTunes? Jeg har også ret stor forskel på lyden på de film jeg har på skive.
  • 1
  • 39
  • 40
  • 41
  • 42
  • 43
  • 67