Debat og råd om tv-skærme. Alt hvad der handler om køb og brug af fladskærms-tv

Redaktører: AndreasL, Moderatorer

#304678
Hej
Jeg ved ikke om andre har oplevet dette, men ARC er stoppet med at virke for mig.
Det har virket tidligere og jeg har ikke pillet ved ledninger eller andet men min forstærker melder at mit LG tv ikke har ARC og lyden er væk.

HDMI kablet understøtter naturligvis arc, vender rigtigt og sidder i ARC udgangen i tv og ARC indgang i forstærker. ::l

Jeg tror det skete efter den seneste firmware update men er langt fra sikker.

Nogle tips?
#304721
Jeg har oplevet det samme på mit B6 mange gange. P*sse-irriterende... min soundbar (JBL) holder bare op med at virke. Det hjælper ikke at slå smartlink fra og til etc. Hvad jeg har fundet ud af virker, er at gå over på et andet input, fx live TV og tilbage. Eller gå ind i "input launcher" (mener jeg den hedder) og der skifte kilde. Men det virker ikke 100% konsekvent, så nogle gange er jeg nødt til at bøvle med det et stykke tid, indtil det fungerer igen. Der må være noget galt med LG's implementering af ARC...
#304843
bromberg skrev:Lg’s arc fungerer generelt af h til
Enig. ARC på mit C7 kom aldrig til at fungere upåklageligt sammen med min Yamaha 779 receiver. Endte derfor med at køre med optisk kabel mellem forstærker og tv. Lidt belastende, da min AppleTv er tilsluttet direkte til tv'et og ikke forstærkeren, da denne ikke understøtter Dolby Vision :((
#304844
Hmm, tak for svar selvom det ikke ligefrem er opmuntrende.
Det er da bare mystisk når det har virket ganske fint i en længere periode og så stopper det bare.

Jeg tror jeg må prøve at rulle den seneste update tilbage på fjernsynet fordi den er også begyndt at ignorere hdmi input. Altså, når jeg starter chromecast så plejer den selv at skifte over på den pågældende hdmi port.
#304927
Har haft samme problem en 3-4 gange.. Har oftest virket ved at jeg til sidst har hevet strømmen om natten og så har det virket igen om dagen..

Sendt fra min SM-G960F med Tapatalk
#304931
Tror at ARC teknologien i den nuværende form befinder sig i et "beta-stadie", som trænger til væsentlige finpudsninger og udglatninger. Generelt døjer alt for mange ejere af soundbars med en ustabil forbindelse mellem tv og soundbar via ARC og dét hvad enten producenten hedder LG, Sony, Samsung osv.

Overvejer nu at få en soundbar uden ARC eller eventuelt anvende den optiske løsning. Spørgsmålet er om remote til tv'et kan anvendes til at regulere lydstyrken, da jeg ikke synes det er praktisk eller tiltalende at skulle anvende remote til soundbar for at justere lydstyrken. Kan faktisk godt leve med at undvære alle de nye smarte surround lydformater som feks Dolby Vision eller Dolby Atmos osv. Ønsker bare en rigtig god og original lyd i den højeste og reneste stereokvalitet, der aldrig taber forbindelsen.

ARC skal gennem nogle års udvikling før det ligner noget der er pålideligt og klippestabilt....med mindre nye lydformater vinder frem og igen skal implementeres og i integreres i lydsystemerne. Inden man teknisk set får fuldendt en soundbar, så fyldes den igen med nye lydformater. Og så står vi igen hvor vi startede - nej tak.
#304933
Samme problem med mit C8.

Fandt dog ud af problemet ved mig, men chancen for at du/i har samme er nok ikke stor :P

Fandt ud af at hvis jeg tog hdmi kablet fra mit atv4k ud, og ville sætte det tilbage, så kom der knistre imellem kablet og hdmi porten 1 i tv'et, og dette slog arc fra i hdmi port 2!

Hvis jeg tog atv4k fra, var der ingen problemer, så snart jeg sat det til igen, så var der problemer.

Løste det ved at skifte strømkablet til atv4k.... :)
#304936
Xsimonsen skrev:Samme problem med mit C8.

Fandt dog ud af problemet ved mig, men chancen for at du/i har samme er nok ikke stor :P

Fandt ud af at hvis jeg tog hdmi kablet fra mit atv4k ud, og ville sætte det tilbage, så kom der knistre imellem kablet og hdmi porten 1 i tv'et, og dette slog arc fra i hdmi port 2!

Hvis jeg tog atv4k fra, var der ingen problemer, så snart jeg sat det til igen, så var der problemer.

Løste det ved at skifte strømkablet til atv4k.... :)
Det er ikke meningen at man skal tage hdmi kabler ind og ud, mens der er strøm på fjernsynet... :)
#304937
kamikazedk skrev:
Xsimonsen skrev:Samme problem med mit C8.

Fandt dog ud af problemet ved mig, men chancen for at du/i har samme er nok ikke stor :P

Fandt ud af at hvis jeg tog hdmi kablet fra mit atv4k ud, og ville sætte det tilbage, så kom der knistre imellem kablet og hdmi porten 1 i tv'et, og dette slog arc fra i hdmi port 2!

Hvis jeg tog atv4k fra, var der ingen problemer, så snart jeg sat det til igen, så var der problemer.

Løste det ved at skifte strømkablet til atv4k.... :)
Det er ikke meningen at man skal tage hdmi kabler ind og ud, mens der er strøm på fjernsynet... :)
I know, men når lyden forsvinder fra ens soundbar, så må man jo prøve at finde frem til løsningen, og efter jeg har skiftet strømkablet til atv, så kommer der ikke flere gnistre :)
By danji
#304954
Har aldrig haft problemer med ARC på mit B7. Men tjek evt. om TV og AV/soundbar stadig har HDMI CEC (Simplink på TV) slået til. Det er vist nødvendigt for at ARC virker. Det kan jo være en opdatering har fået slået det fra.