Læs venligst retningslinjerne for brug af forummet her eller få hjælp til anvendelsen af forummet.

Redaktører: AndreasL, Moderatorer

Brugeravatar
By yksa
#12880
hvorfor virker autologin ikke her.
den husker alle de andre sites jeg er på
og IE er sat op til at huske dem :(
Brugeravatar
By Rasmus Larsen
#12884
Jeg har en gang tidligere selv prøvet ikke at kunne få autologin til at virke efter et mindre nedbrud på serveren. Forsøg engang at slet dine cookies eller midlertidige internetfiler. Eller lokaliser eventuelt dem der har relation til Flatpanels.dk. Det burde løse problemet.
Brugeravatar
By yksa
#12887
det hjælper ikke og det sker kun på flatpanels side.

tror det er dit forum den er gal med, for på min clanforum som også er et phpBB forum, virker det korrekt
Brugeravatar
By yksa
#13437
stadig ingen løsning?

hvad er den sat til inde i controlpanel herinde.
det er som om den udløber
Brugeravatar
By Rasmus Larsen
#13501
Du må undskylde, at jeg ikke vendte tilbage sidst. Jeg har tjekket op på det og kan ikke umiddelbart finde kilden til fejlen.

Cookies er sat korrekt op i min konfigurationspanel. De er sat til at vare så længe som muligt. De gemmes på din computer som normalt.

Det eneste skal være, at du ikke har tilføjet Flatpanels som en sikker side, hvis sikkerhedsniveauet er for højt i din browser.

Men jeg kunne i denne sammenhæng dog godt tænke mig at høre om andre oplever det samme?
Brugeravatar
By yksa
#13648
de sker kun i IE

i firefox husker den det
By enfen
#99775
Jeg vælger lige at genåbne et gammelt emne, da jeg er ramt af samme problem.

Nogle gange huskes mit login, mens det andre gange skal indtastes på ny. Der er ikke rigtigt noget mønster i det. Cookies er ikke blevet slettet på pc'erne (testet på flere). Og det sker heller ikke kun, når jeg har været på en pc for derefter at logge på flatpanels.dk fra en anden pc.

Fælles for pc'erne er, at de alle kører med IE (8 og 9).
Brugeravatar
By Torben Rasmussen
#99781
Efter mit skift til IE8 oplever jeg dette på stort set alle de sider jeg skal logge ind på - ikke kun herinde.
Brugeravatar
By Rasmus Larsen
#99782
enfen skrev:Jeg vælger lige at genåbne et gammelt emne, da jeg er ramt af samme problem.

Nogle gange huskes mit login, mens det andre gange skal indtastes på ny. Der er ikke rigtigt noget mønster i det. Cookies er ikke blevet slettet på pc'erne (testet på flere). Og det sker heller ikke kun, når jeg har været på en pc for derefter at logge på flatpanels.dk fra en anden pc.

Fælles for pc'erne er, at de alle kører med IE (8 og 9).
Det kan skyldes at serverne opdateres her på siden engang i mellem. Prøv eventuelt at slet dine cookies i browseren (eventuelt kun dem fra FlatpanelsDK). På den måde oprettes der nogle nye næste gang du logger på og så burde det spille igen.
By enfen
#99807
Jeg giver det et forsøg. Jeg vender tilbage med status, når jeg har testet det i noget tid.
By enfen
#106335
Nu har jeg testet med Explorer og Chrome igennem længere tid, og jeg støder ind i samme problem kontant på flere pc'er. Nogle gange huskes mit login, men for det meste er det glemt, når jeg vil logge på igen.

Desværre er det ikke det eneste problem. Når man logger ind igen, kan flatpanels.dk ikke huske, hvilke indlæg, der er de nyeste siden sidste gang, man var logget ind. Og eneste løsning er derfor at bladre igennem det hele :(
By PF
#171014
Det samme her. Google Chrome og den "glemmer" autologin på denne side. Jeg har ikke været ude for det på andre.
Brugeravatar
By Torben Rasmussen
#171026
Vi er ved at have knækket koden på den næste version af forum, så disse problemer forhåbentlig løses. Vi skal lige have det sidste tweaket for selvom tingene ligner, så r der alligevel en del forskelle der gør, at vi ikke bare kan opgradere uden videre.