Debat af mediebokse, mediestreamer og mediecentre. Platforme, apps, streaming.

Redaktører: AndreasL, Moderatorer

By nktnkt
#262930
Hbar skrev:Jeg kører bare SMB, samme share som når jeg deler en mappe til Windows. Det fungere fint med Infuse. Gider ikke rode med NFS shares når SMB fungere fint.
Jeg begynder snart at tude fordi jeg kan ikke finde rundt i det og jeg kan stadig ikke komme igennem til min nas. Jeg forsøger at læse hvad i skriver men er der ikke en venlig sjæl der vil prøve at skrive en fremgangsmåde - step for step hvad jeg skal gøre - jeg har tjekket alt hvad jeg selv kunne finde ud af og jeg kan altså ikke finde ud af hvor jeg evt har tildelt en ip adresse eller hvor der er ip adresser der er blokeret eller hvordan jeg åbner for ip addresser

Det skal siges at da jeg købte nas for 6 år siden var der en der satte den op til mig - men det kan jo ikke være så forbandet svært at sætte et share op til deling




Sent from my iPhone using Tapatalk
By Hbar
#262940
Hvis du nu bruger det link jeg sendte til Synology Knowledge base, så ville du finde følgende videoer til opsætning. DMS Knowledge video base: https://www.synology.com/da-dk/knowledgebase/DSM/video

Kig under General og find følgende videoer: "Creating a User Account and Shared Folder" og "Adding and Sharing Files on your Synology NAS". Det burde hjælpe dig stort set hele vejen.
By nktnkt
#262942
Ehlz skrev:har du aktiveret SMB, AFP og NFSpå din Synology under
Kontrolpanel - Filtjenester?
Ja de er aktiveret


Sent from my iPhone using Tapatalk
By nktnkt
#262947
Hbar skrev:Hvis du nu bruger det link jeg sendte til Synology Knowledge base, så ville du finde følgende videoer til opsætning. DMS Knowledge video base: https://www.synology.com/da-dk/knowledgebase/DSM/video

Kig under General og find følgende videoer: "Creating a User Account and Shared Folder" og "Adding and Sharing Files on your Synology NAS". Det burde hjælpe dig stort set hele vejen.
jeg har sat mine mapper op som der beskrives
problemet er at apple tv via infuse ikke kan få adgang, selvom jeg skriver brugerneavn og kode på den bruger jeg har oprettet
alt er slået til - SMB, FTP osv og brugeren er givet rettigheder til at skirve/læse, samt jeg har installeret meadia server som er slået til
det må være noget med den faste ip adresse eller at der skal åbnes for noget i min diskstation
By Hbar
#262949
Har du sat Permission på brugeren du prøver at logge ind med. Det gøres i Kontrol Panelet -> Bruger -> Klik på brugeren og i fanen permission kan du se om du har Read eller Read/Write adgang.

Derudover skal den mappe du ønsker at dele være delt under Shared Folder (Delte mapper på dansk), her kan du trykke på mappen og i fanen permission vælge hvilke bruger som har adgang til mappen, igen med Read eller Read/Write adgang.
Brugeravatar
By KristofferA
#262950
Her virker det også uden problemer med SMB. Jeg bruger dog Admin kontoen.
Har du installeret Medie Server fra Synology? Det burde ikke være nødvendigt men det giver DLNA og UpNp
By nktnkt
#262953
Hbar skrev:Har du sat Permission på brugeren du prøver at logge ind med. Det gøres i Kontrol Panelet -> Bruger -> Klik på brugeren og i fanen permission kan du se om du har Read eller Read/Write adgang.

Derudover skal den mappe du ønsker at dele være delt under Shared Folder (Delte mapper på dansk), her kan du trykke på mappen og i fanen permission vælge hvilke bruger som har adgang til mappen, igen med Read eller Read/Write adgang.
Bruger er sat op til at kunne skrive/læse - under gruppe tilladelser står der skrivebeskyttet
Mapperne er alle sat til deling og brugerne er også sat op til adgang
fatter det virkelig ikke - tror det er noget med det ip og om min nas er sat op til at afvise hvis ikke der er sat port videresendelse til i router konfiguration
By nktnkt
#262954
KristofferA skrev:Her virker det også uden problemer med SMB. Jeg bruger dog Admin kontoen.
Har du installeret Medie Server fra Synology? Det burde ikke være nødvendigt men det giver DLNA og UpNp
ja media server er installeret
By nktnkt
#263012
Ok jeg kan tilgå min diskstation fra 8 player lite app på min iPhone da ddiskstation dukker op under dlna servere. Men i 8 player lite på Apple tv dukker diskstation ikke op
Hvad f er der galt - gir snart op har nu brugt 3 dage på det her l lige ud sagt og er virkelig frustreret over at jeg ikke bare kan få det til at virke


Sent from my iPhone using Tapatalk
By nktnkt
#263013
På Apple tv dukker diskstation ikke op under dlna servere - godt nok under smb, ftp osv men igen samme problem som med infuse at jeg ikke kan tilgå min nas


Sent from my iPhone using Tapatalk
By nktnkt
#263014
Har lige installeret infuse på min iPhone og igen dukker diskstation op med det samme under dlna servere - måske det kan hjælpe jer hen mod hvad det kan være i min opsætning som blokerer Apple tv i at forbinde til nas ?


Sent from my iPhone using Tapatalk
By nktnkt
#263016
Prøvede lige at køre Apple tv på wifi i stedet for Lan og så virker det - så kan i sige hvad jeg skal gøre over Lan så det også virker den vej da nogle filer kræver mere båndbredde at afspille ?


Sent from my iPhone using Tapatalk
Brugeravatar
By Torben Rasmussen
#263027
Jeg ændrede ikke noget, da jeg smed ATV på LAN frem for Wifi. Det må næsten være et problem med din router i så fald.
By Hbar
#263032
Tænker også at din Router på have noget port blocking på LAN, hvilket er MEGET unormalt, da man normalt ikke har spærret porte på et lan netværk. Men nu ved du det virker, så er det bare at prøve forskellige ting af. Lidt svært for os at hjælpe mere uden at vi bare gætter løs på mulige og umulige ting.
By jramskov
#263046
Jeg havde også problemer med at få SMB til at fungere, så søgte på Infuse's support forum og fandt en tråd hvor en Infuse medarbejder skrev at NFS burde være det mest effektive.
Derfor har jeg enabled NFS og sat read only access på min shared folder og det virker :)