Til al snak om Apple TV - Apple's medieboks til tv-skærmen
Brugeravatar
Af jrasmussen1985
#290955 Kære alle

Håber I kan hjælpe mig med denne udfordring:

På mit Apple tv streamer jeg kanaler fra Yousee, ser Netflix, HBO osv. For især at opnår et stabil forbindelse for Yousee appen er det nødvendigt ar køre med en kablet forbindelse til mit modem. Yousee appen er åbenbart meget påvirkelig overfor udsving på wifi, selvom modemet står lige ved siden af. Problemet er, at når jeg kører kablet forbindelse, glemmer Apple tv mit brugernavn og password fra gang til gang. Det samme sker for HBO (dog ikke lige så ofte) og Netflix (en sjælden gang i mellem). Når jeg kører Apple tv via wifi sker dette ikke.

Jeg har selvfølgelig forsøgt at geninstallere appen og geninstallere hele Apple tv, uden at det løste problemmet.

Er det noget nogen af jer andre har været ude for det?

De bedste hilsner

Jens
Brugeravatar
Af Rasmus Larsen
#290981 Hvis det er YouSees modem/router du bruger, så kan det godt betale sig at kaste nogle få hundrede kroner efter en ordentlig wifi-router.

Det løser naturligvis ikke som sådan dit problem uden merinvestering, men jeg tror, at du vil blive glad for det i længden alligevel. Det vil også komme alle dine andre enheder i hjemmet til gavn. De medfølgende routere er ikke gode.

Apple TV har hurtigere WiFi-forbindelse end Ethernet-port.

PS: Det med YouSee app'en har jeg dog også oplevet på WiFi.
Brugeravatar
Af jrasmussen1985
#290984 Hej Rasmus

Tak for svar.

Jeg kører et andet setup, hvor jeg bruger en Huawei b525 router med 4g forbindelse fra Oister. Forbindelsen er egentlig ok, bare ikke med wifi selvom modemmet er placeret lige op ad Apple TV. Det mærkelige er selvfølgelig også, at det kun er et problem med login osv. når forbindelsen er kablet. Jeg har også oplevet at Yousee appen har logget ud når den var på wifi. Dette er dog kun sket ganske få gange, hvorimod når Apple TV er kablet, sker det næsten hver gang.
Af T.Egelund
#290986 Jeg har også haft samme problem, kører med en kablet forbindelse til ATV4K (Yousee)
men fandt ud af, at når man starter ATV op efter dvale, går der nogle sekunder inden den har internet forbindelse. Og hopper du så på en app inden den har internet forbindelse, logger den dig ud af appen.
Så tjek lige at du har internet forbindelse inden du starter appen - problem solved...... :)
Af donfrankie
#290989
Rasmus Larsen skrev:Apple TV har hurtigere WiFi-forbindelse end Ethernet-port.

Næppe. ATV4K har jo gigabit ethernet og selv om det 802.11ac med MIMO, så er det ikke hurtigere end gigabit ethernet. (Full duplex vs half duplex ;) )
Brugeravatar
Af jrasmussen1985
#290995
T.Egelund skrev:Jeg har også haft samme problem, kører med en kablet forbindelse til ATV4K (Yousee)
men fandt ud af, at når man starter ATV op efter dvale, går der nogle sekunder inden den har internet forbindelse. Og hopper du så på en app inden den har internet forbindelse, logger den dig ud af appen.
Så tjek lige at du har internet forbindelse inden du starter appen - problem solved...... :)


Fantastisk. Tak for svar. Det prøver jeg lige af derhjemme! :)

Dbh

Jens
Brugeravatar
Af Rasmus Larsen
#291290
donfrankie skrev:
Rasmus Larsen skrev:Apple TV har hurtigere WiFi-forbindelse end Ethernet-port.

Næppe. ATV4K har jo gigabit ethernet og selv om det 802.11ac med MIMO, så er det ikke hurtigere end gigabit ethernet. (Full duplex vs half duplex ;) )


Jeg må have haft den gamle Apple TV (non-4K) i tankerne. Den er begrænset til 100 Ethernet.
Brugeravatar
Af TBC
#291324
T.Egelund skrev:Jeg har også haft samme problem, kører med en kablet forbindelse til ATV4K (Yousee)
men fandt ud af, at når man starter ATV op efter dvale, går der nogle sekunder inden den har internet forbindelse. Og hopper du så på en app inden den har internet forbindelse, logger den dig ud af appen.
Så tjek lige at du har internet forbindelse inden du starter appen - problem solved...... :)


Hmm, jeg oplever altså samme problemer med tab af password og mit ATV 4K forbinder via 5 Ghz Wifi og password tabes fra tid til anden, uanset om ATV'et så har stået tændt 2 sekunder eller 2 minutter før jeg åbner en app og der pludselig mangler et password input igen. oftest (vist nok altid?) er det ikke appens eget password, men passwordet til selve min iTunes/app-store konto som boksen af uransagelige grunde har tabt og af lige så uransagelige årsager vil bruge, selv når jeg åbner en 3 part app - også selv om abonnementet til appen/servicen ikke er købt igennem iTunes/app store (Jeg kunne jo ikke drømme om at bede udbyderen og at lægge og tabe 30% af omsætningen som gebyr)
...Hvorfor skal koden til iTunes/app store overhovedet bruges i den sammenhæng? ;;)
Hvad handler det om? O-O