Debat af streamingtjenester, priser, indhold og kvalitet. F.eks. Netflix, HBO, TV2 Play, Viaplay, iTunes m.fl.
Brugeravatar
Af duskern
#277908
Torben Rasmussen skrev:Hvem lavede den?

Du skal blot indstille ATV, som brixen har forklaret.


Den blev lavet af Thomas fra http://tv-kalibrering.dk.

Jeg har fået indstillet mit ATV efter Brixens anvisninger og det er blevet meget bedre. Det er kun evt. mere kalibrering på selve fjernsynet jeg mangler.
Brugeravatar
Af Torben Rasmussen
#277914 I så fald er det disse indstillinger du skal have kopieret til alle inputs.
Brugeravatar
Af duskern
#277915
Torben Rasmussen skrev:I så fald er det disse indstillinger du skal have kopieret til alle inputs.


Hvilke/hvor mange inputs er der tale om her?

Torben du nævnte noget tidligere om at skrue lidt ned for noget rød i en technicolor profil, eller sådan noget. Er det stadig noget jeg skal have kigget på så?
Brugeravatar
Af Torben Rasmussen
#277918 Nej, du skal bruge den profil, som Thomas har lavet til dig. Den er indstillet fuldstændig som den skal. Det er meget vigtigt at du bruger den alle steder - hvad enten det er apps eller HDMI-inputs.

Men har Thomas ikke allerede sat det op for dig?
Brugeravatar
Af duskern
#277934
Torben Rasmussen skrev:Nej, du skal bruge den profil, som Thomas har lavet til dig. Den er indstillet fuldstændig som den skal. Det er meget vigtigt at du bruger den alle steder - hvad enten det er apps eller HDMI-inputs.

Men har Thomas ikke allerede sat det op for dig?


Jo det vil jeg mene. Jeg har bare ikke så meget forstand på det, så alt den her snak om diverse ting har gjort mig lidt forvirret. Jeg har ikke kigget på kalibrering siden jeg fik det lavet af Thomas, og jeg har aldrig selv leget med det. Jeg vil forsøge at verificere at der er lavet de korrekte indstillinger.
Brugeravatar
Af duskern
#278005
Torben Rasmussen skrev:Det ville undre mig meget, hvis alting ikke står som det skal.


Jeg er helt enig. Jeg er kun i tvivl om der er indstillinger der mangler at kopieret over i outputs.
Brugeravatar
Af Torben Rasmussen
#278006 Hvis du nu tager fat i den rapport du har fra Thomas, så står der hvilket input der er målt på. Så skifter du til dette input og tjekker den avancerede billedmenu igennem. Så skifter du lige til et andet input og tjekker at det matcher. Done.
Brugeravatar
Af duskern
#278054 Snakkede lige med Thomas i går, så fik lige en forklaring. Alt var fint. Alle indstillinger var kopieret ud på samtlige inputs, så jeg tror sådan set det spiller som det skal nu :)
Brugeravatar
Af duskern
#280747 Jeg oplever nogle gange lidt problemer hvor billedet fra min ATV bliver afbrudt af flimmer. Jeg havde den fra start sat til HDMI 2 porten hvor jeg først begyndte at opleve det her problem. Så skiftede jeg til HDMI 1. Det hjalp med det samme, så tænkte der måske var et problem med selve porten på mit TV. Efter lidt tid begyndte den at have samme problem på HDMI 1. Det er som om det hjælper at tage HDMI kablet ud og så sætte det i igen. Oplever også nogle gange at der slet ikke gider at komme et billede på HDMI 1, hvor jeg har mit ATV sat til pt, når jeg tænder for min ATV og sætter mit TV over på HDMI 1.

Jeg ved ikke helt hvad jeg skal gøre for at komme problemet til livs, da det er sådan lidt sporadisk at det opstår. Alt hjælp er velkommen, for sådan noget her sætter virkelig mit pis i kog. Der er ikke noget så nederen som at købe noget helt nyt legetøj, for så at finde ud af at det ikke fungerer helt optimalt :(
Brugeravatar
Af duskern
#280771 Her er en video jeg har optaget af det og lagt på youtube.

https://youtu.be/Zxl2_e3Z_HI

Det kabel jeg bruger er et jeg købte med da jeg købte min ATV hos Elgiganten. Jeg kan ikke lige huske mærket, men det er sådan et af de flade. Hvis det virkelig er kablet den er gal med er det godt nok noget forbandet pis, for det er jo under to måneder gammelt og har kostet omkring 250 kr.
Brugeravatar
Af bbplayer
#280772 Da jeg fik UHD afspiller, så fik jeg samme problem du ser, det var kablet.

Måske kan du sætte ATV i en lavere opløsning, og på den måde bekræfte at skærm ikke flimrer? (slukker/tænder)
Brugeravatar
Af Pede8000
#280775 Nemlig, prøv også at se om det står til 4:4:4. Hvis det gør prøv da at sætte det til 4:2:0, det betyder mindre data skal sendes via HDMI. (chroma subsampling)

Dit TV får alt det skal bruge ved begge indstillinger.
Brugeravatar
Af duskern
#280817 Den står til 4:4:4, men det er dog først for nyligt at det er blevet et problem. Min ATV har kørt uden problemer i over en måned. Kan det have noget at gøre med at det er sådan et fladt kabel jeg har?
Brugeravatar
Af Torben Rasmussen
#280824 Prøv lige at sæt den ned til 4:2:0, sæt interface til 4K SDR 60 Hz og sæt match Content på både framerate og indholdstype.
Brugeravatar
Af duskern
#280850 Det er meget sporadisk om det fejler eller ej. I går var der ingen problemer. Jeg har ikke lige haft tid til at prøve nogle af jeres forslag endnu, men udfra min oplevelse af at det lidt sker som vinden blæser tyder det jo på kablet. Jeg har ikke oplevet at det er sket imens jeg har set film tror jeg ikke. Det er noget jeg har set lige når jeg har tændt for systemet og har siddet i brugergrænsefladen og kigget efter film på ITunes fx.
Brugeravatar
Af Torben Rasmussen
#280854 Hvis du har sat output til 4:4:4 i HDR så presser du også kablet til det yderste. Prøv nu at sæt det ned til 4:2:0 før du analyserer mere på det.
Brugeravatar
Af duskern
#280898
Torben Rasmussen skrev:Hvis du har sat output til 4:4:4 i HDR så presser du også kablet til det yderste. Prøv nu at sæt det ned til 4:2:0 før du analyserer mere på det.


Will do! Jeg kan prøve det her i weekenden. Er der stor forskel på kvaliteten af sådanne kabler? Tror jeg gav ca 250 for det, men det er selvfølgelig ikke sikkert at det er et godt kabel af den grund :)
Brugeravatar
Af Torben Rasmussen
#280904 Fuld båndbredde er en belastning for det meste udstyr. I min erfaring så går det ofte galt når du prøver at klemme 60 Hz HDR i 4K igennem med chroma subsampling på 4:4:4. PS4 klarer det i min erfaring bedre end ATV, så det kan muligvis også have noget med hardwaren at gøre. Derfor er det praktisk at kunne sætte “match Content” til, da der ikke rigtig er noget materiale på ATV som kræver HDR ved mere end 24 fps endnu.