Debat af streamingtjenester, priser, indhold og kvalitet. F.eks. Netflix, HBO, TV2 Play, Viaplay, iTunes m.fl.
Brugeravatar
Af Flomsen
#296989 Fik købt alien 6 film og X-men 9 film i HDR og alle med dk undertekster for ialt ca 200.-dkr på den engelske iTunes :)
Brugeravatar
Af Wood
#297318 Ifm opdatering af min ATV i dag ser jeg lige, at ca 50% af mine købte film nu kun findes i / er blevet downgradet til FHD billede og 5.1 lyd kvalitet... 🥺 🤬 🙄det er sagsuseme sløjt, at Apple åbenbart ikke magter at holde bedre styr på deres metadata i deres lukkede system. Må lige vente en uges tid og se om Apple får styr på den fejl.... suk.
Brugeravatar
Af Hooper
#297349 Desværre helt enig med Wood! Og selv i den nye ATV app på iPad Pro, hvor alle købte film i 4k og HDR vises, er det samme resultat.
Det håber jeg meget er en midlertidig fejl fra Appels side!!!!
Og flere filmikoner vises i spansk, tysk eller endda asiatisk udgave / tekst!
Men ellers er oversigten over film, blevet lidt bedre på iPad.
Brugeravatar
Af Torben Rasmussen
#297356 Samme her. Adskillige film er nu nedgraderet til HD. Eksempelvis Harry Potter serien, Nolans film, X-men filmene, Die Hard, DaVinci mysteriet.
Brugeravatar
Af Flomsen
#297357 De bliver nok bare lavet om fra Dolby Vision til HDR10+ :D
Brugeravatar
Af ZackGem
#297385 Jeg har en udfordring med at alle "thumbnails" - Altså coverbillederne i oversigten mangler på iTunes på PC.
Jeg har prøvet at reinstallerer iTunes uden de kommer igen.
Har i nogle ideer til hvad problemet kan være? / En løsning?
Covers er synlige på ATV - Det er kun iTunes på PC jeg pludeslig har dette problem.
Af MickDK
#297409 Oplever andre af jer ind imellem at bestemte film man har købt bare ikke vil starte?

Skulle se Prometheus 4K HDR købt på iTunes (og har set flere gange tidligere), men denne gang skete der intet. Den stod bare og snurrede i +10 minutter inden jeg gav op.

Vi testede 3-4 andre 4K film og de startede på få sekunder. Men netop den film vi ville se gad naturligvis ikke starte, det var drønirriterende.

Tror jeg køber flere film fremover på skiver...
Brugeravatar
Af Wood
#297410 Jeg har nogen gange oplevet, at en film kan være lidt sløv til/langsom om at starte, men har endnu (heldigvis) tilgode at opleve at en film ikke vil starte overhovedet...
Af MickDK
#297411 Det er sket 2-3x for mig - nærmest som om at den server hvor filmen jeg vil se ikke gider svare (men andre har ingen problemer). Det er temmelig irriterende når man har gæster og alle sidder og venter på at der sker noget :(
Brugeravatar
Af Wood
#297413 Når jeg har oplevet sløve start op problemer, så har det som regel været fordi jeg havde internet problemer (Hiper) - der var en overgang mit modem var defekt og så en periode, hvor Hiper ikke rigtig havde styr på Q/S, så der havde jeg både latency OG download problemer. Latency problemer kan skabe start op problemer, hvis et request (til at starte en film) ikke når frem og tilbage inden time-out... HBO Nordic virker til at være særlig følsom over for selv mindre Q/S problemer på mit internet, men det skyldes særlige HBO Nordic teknologi problemer er min foreløbige konklusion ...
Af MickDK
#297415 Var også min første tanke, men ingen af mine 6-7 andre PC'ere havde problemer med nettet (har 4G med typisk 20-40 Mbit/sek downstream). Og 3-4 andre film som testede forsøgsvis på min ATV4K virker perfekt. En restart af ATV4K boksen gjort heller ingen forskel.
Brugeravatar
Af Torben Rasmussen
#297467 Det er jo ikke sikkert at alle dine film ligger på samme CDN, så hvis én server har dårlig svartid, så behøver det jo ikke påvirke alt indhold.