Debat og råd om tv-skærme. Alt hvad der handler om køb og brug af fladskærms-tv
Af kennydude
#304074 Jeg har efter 4 dages brug(set lidt alm tv et par timer og to film) allerede fået en hvid vertikal linje lige gennem midten af skærmen. Er det andre der har oplevet det? Lidt skidt at et tv til plus 20k, fejler så hurtigt. !:(
Vedhæftede filer
(57.51 KiB) Downloadet 8 gange
Senest rettet af kennydude 19. okt 2019, 08:52, rettet i alt 1 gang.
Brugeravatar
Af bbplayer
#304075 Nu har du ikke taget et billede og tilføjet men er det ikke sket for andre og de sendte det direkte tilbage og fik byttet det. Du har ikke købt det i en online butik.

fejl sker, du får vel bare en anden.
Brugeravatar
Af Torben Rasmussen
#304086 Det er ikke “banding” dit billede viser. Prøv lige at køre en panelrens i første omgang.
Brugeravatar
Af bbplayer
#304088 Et andet eksempel her,

viewtopic.php?f=2&t=45830

Og i den tråd er Torben uenig med sit indlæg her :) hehehe..
Torben Rasmussen skrev:Når det er noget som løber fra top til bund og har samme konstante farve, så ville jeg ikke umiddelbart tro, at det var noget man skulle fikse med pixel-refresher. Det lyder mere som en defekt controller.
Brugeravatar
Af Torben Rasmussen
#304090 Nej, jeg er ikke uenig med noget. Refresh er blot det eneste du selv kan prøve inden du returnerer.
Af kennydude
#304206 Jeg har kørt refresh, gendannet til fabriks indstillinger osv. Men stregen forsvinder ikke. Får dog et nyt tv, når de lige får nye hjem. Håber ikke det er en generel fejl på c9.
Brugeravatar
Af Torben Rasmussen
#304218 Det er det ikke. Den type fejl kan ramme alle modeller og er nok ikke relateret til selve panelet, men den elektronik som styrer det.
Af Asimuh
#304241 Min bekendt havde ligende streg (bare i rød) på sit B8 efter 3 måneders brug. Han fik udskiftet panel, som løste problemet.