Debat og råd om tv-skærme. Alt hvad der handler om køb og brug af fladskærms-tv
Af buford
#301170 :o :D
kimfrede skrev:Hej buford
Som du kan læse tidligere har jeg sammen tv - og næsten samme konstallation (jeg har også en Marantz receiver (ny 4K)). Jeg er også overud tilfreds, men har haft erfaring med at enten TV eller receiver er kræsen mht. HDMI kabler - det udmønter sig i at HDMI Link af og til holdt op med at virke og der var ingen lyd når jeg tændte. Work-around var, at tænde og slukke TV særskilt, når fejlen optrådte.
Det løste sig permanent, da jeg anskaffede mig 2 nye HDMI 4K kabler (certificeret) - blot til orientering ;)



Kører du med standard billede indstillinger eller har du kalibreret?
Brugeravatar
Af IT-Bruger
#301364 Så fik jeg ombyttet disse Hama High Speed drejbart HDMI kabler til disse North Ultra High Speed HDMI kabel Prisen for tre styks fratrukket rabat blev under kr 400 (fordi et familiemedlem arbejder der). Det ville koste små kr 422 ved at købe kablerne i Harald Nyborg uden rabat med lidt lavere specs.

De nye kabler fra North klarer Ultra HD - 4K/[email protected] og [email protected] så de burde kunne klare en tv-opgradering eller to de næste 10-12 år.
Herudover er specs på disse kabler bl.a.:
* HDCP 2.2.
* HDR (High Dynamic Range).
* YCBCR 4:4:4, YCBCR 4:2:2, YCBCR 4:2:0.
* Data transmission: 48 Gbit/s.
* Deep Color (36 Bit), x.v.Color (xvYCC).
* Auto Lip Sync.
* Dolby TrueHD, 5.1/7.1, SA-CD, DVD-Audio og DTS-HD Master.
* 3D.
* Audio Return Channel.
* HDMI Ethernet Channel (Netværkskabel kanal).
* HEC, eARC og CEC understøttelse.
* 32 audio kanaler.
* 1536 kHz lyd.
* 4 lydsignaler samtidigt.

Har endnu ikke oplevet at problemet med at lyden fra soundbar holdt på med at virke og slog over i lyden fra TV. På tv'et er HDMI 2 porten forbeholdt ARC og bruger nu de bagudvendte HDMI porte 3 og 4 til PS4 og tv-boks, fordi jeg tænkte at anvendelsen af HDMI 1 porten evt kunne skabe signalkonflikt mellem soundbar og tv?
Brugeravatar
Af kimfrede
#301439
buford skrev:Kører du med standard billede indstillinger eller har du kalibreret?

Jeg har brugt de indstillinger som der er linket til tidligere i denne tråd:

viewtopic.php?f=2&t=48075

- for True Cinema og så har jeg en næste identisk som Brugerdefineret med lidt mere power på lyset til en solskinsdag.
Jeg synes det fungere fint
Brugeravatar
Af Torben Rasmussen
#301441 Jeg oplevede lignende problemer, da jeg testede XG95, hvor den også af og til skiftede fra Atmos til TV-lyd. På XG95 var det dog nemt at skifte tilbage igen, da man kunne tilføje lydkilden som genvej i den nye bund-menu. Jeg oplevede også sporadiske problemer med, at lyden helt forsvandt ved Atmos-lydspor, så man selv måtte slå over på TV og tilbage til ekstern lydkilde.
Brugeravatar
Af IT-Bruger
#301451
Torben Rasmussen skrev:Jeg oplevede lignende problemer, da jeg testede XG95, hvor den også af og til skiftede fra Atmos til TV-lyd. På XG95 var det dog nemt at skifte tilbage igen, da man kunne tilføje lydkilden som genvej i den nye bund-menu. Jeg oplevede også sporadiske problemer med, at lyden helt forsvandt ved Atmos-lydspor, så man selv måtte slå over på TV og tilbage til ekstern lydkilde.


Da jeg købte de nye kabler i Elgiganten, fortalte en sælger at de oplevede samme problematik med at soundbar holdt op med at udsende lyd...og det var vel at mærke med et Samsung tv og Samsung soundbar. De havde ingen forklaring på årsagen.
Tror, indtil videre, på at det kan løses enten ved at anvende andre HDMI porte og/eller med højere specificerede kabler.