Debat og råd om tv-skærme. Alt hvad der handler om køb og brug af fladskærms-tv
Af Small
#298615 Som bbplayer skriver, så kan billige kabler desværre godt være årsag selvom du nu siger det virker.
Oplevede at min Bose soundbar "tabte" lyden på arc.
Forsvandt da jeg skiftede min HN kabler ud til, Lindy High Speed kabler, som åbenbart er bedre skærmet.
Brugeravatar
Af bbplayer
#298616
Bechmann skrev:Mit TV står til “udvidet” som netop gælder port 2 og 3 og når kablet virker fint på port 2 men ikke port 3 fortæller det mig at det er TV’et den er gal med desværre.

Eller det fortæller dig at kablet ikke er godt nok til ARC, som er på port 3 men ikke port 2, så det åbner det for mindre krævet båndvidde, da kabel ikke skal køre bidirec. kommunikation på port 2, men det er krævet på port 3, og måske lidt anderledes hastighed på det grundlag.

Her mener jeg at det ekstra som kræves/reserveres til ARC, er så ikke til rådighed på billede, og så bliver kablet altså bottleneck, hvis den ikke kan klare det på de resterende ben på kablet. Det er nok små forskelle men nok til du har et problem.

9 pin på HDMI kablet er data/inkl. ARC . og 3 til clock.
Hvis ARC port automatisk skærer lidt af clock på de 9 pin pga. ARC, så vil port 2 jo automatisk virke bedre.
Du kan kalde det en fejl men når du så vil bruge ARC på port 3, bliver du så irriteret over den ikke kan sende lyd tilbage uden hak, som du altså observerer på billedet nu.
Senest rettet af bbplayer 17. jun 2019, 10:10, rettet i alt 1 gang.
Af bendix
#298618 Nøjagtig det samme sker på mit A1, jeg kan ikke have Apple tv sat til port 3. Så blinker skærmen fra tid til anden med en voldsom slags sne. Jeg har også forsøgt at købe andet kabel uden held. Men sætter jeg PS3 på port 3 og ATV på den anden port fungerer det fint. Jeg bliver dog nervøs for hvad der sker hvis jeg sætter et HDR spil igang på PS4 eller når PS5 kommer.. Kører med nyeste Oreo og efterfølgende nulstilling af tv’et.
Brugeravatar
Af bbplayer
#298619 Undskyld, jeg læste LIGE lidt for hurtigt på specs, som jeg ellers mente jeg kendte til serial communication. ARC sendes ikke over samme kanal som billede og de 12 pin's . Så der tager jeg fejl.

Om der så stadig skrues ned for clock, på hardware, når ARC port er i brug , er så en anden sag.
Af Bechmann
#298620
bendix skrev:Nøjagtig det samme sker på mit A1, jeg kan ikke have Apple tv sat til port 3. Så blinker skærmen fra tid til anden med en voldsom slags sne. Jeg har også forsøgt at købe andet kabel uden held. Men sætter jeg PS3 på port 3 og ATV på den anden port fungerer det fint. Jeg bliver dog nervøs for hvad der sker hvis jeg sætter et HDR spil igang på PS4 eller når PS5 kommer.. Kører med nyeste Oreo og efterfølgende nulstilling af tv’et.


Præcis. Jeg forventer jo at kræve lige så meget af port 3 i fremtiden når jeg får en endnu mere krævende konsol (PS5). Det duer ikke med kun en virkende port.

Hvilke kabler har du prøvet med?
Brugeravatar
Af bbplayer
#298621 Det hedder sig normalt.

HDMI 1.0-1.4 = Standard HDMI (altså 1080p)
High speed = 1.4 + 3D
Premium high speed = 2.0 (18Gbps)

Så hvis du ser på navngivningen af de kabler hos AV-cables, og ikke kun specs,
så mangler flere selve "Premium" i HDMI specs, og bare benytter high speed.

https://www.av-cables.dk/hdmi-4k-kabel/ ... -50-m.html

Om det så er av-cables som navngiver som vind og vejr ændres, det kan man så håbe ikke er tilfældet.
Af bendix
#298622 Nu er det et Supra, til 299kr for 1m, kender ikke selve modellen. Men det burde helt sikkert ikke være kablet.

Jeg havde også fat i Sony som ville have modelnr på kablet, det fik jeg ikke svaret på. Så den døde lidt der. Måske man skulle genoptage sagen
Brugeravatar
Af Torben Rasmussen
#298625
Bechmann skrev:Nej det er oftest i hovedmenuen på Apple TV, men den kører også 4K og til tider Dolby Vision. Jeg tænker der er en sammenhæng der. Det må jeg høre Sony ad i morgen.


Hvis hovedmenuen kører i HDR/Dolby Vision, så har du indstillet ATV forkert. Den kører kun i HDR hvis du aktivt vælger, at den skal køre HDR og ikke bruger SDR + Match Content. Når den står i hovedmenuen vil den køre ved 50 eller 60 Hz, og så kan det godt gå hen og blive et problem med båndbredden.

Jeg vil anbefale dig, at du får tjekket indstillingerne og sørger for, at ATV står i 4K SDR 50 Hz med Match content slået til på begge parametre. Hvis dette er tilfældet nu, så kører den IKKE HDR i hovedmenuen.
Af bendix
#298626 Når jeg laver en kabel test på Apple tv, skriver den ofte at dit kabel virker bedre men at der holdes øje. Det har den skrevet ved begge mine kabler efter en “nedtur”

Kan Apple tv spille ind her? Hvordan måler den egentlig det kabel, måler den også selve HDMI på tv’et?

Min hjemmeskærm kører SDR med match
Brugeravatar
Af Torben Rasmussen
#298627 Jeg fik svaret via "quick reply" og spottede ikke lige, at tråden var fortsat til side 2 allerede. Mit svar var rettet mod trådstarter. Jeg har indsat quote ovenfor, som præciserer hvad jeg svarer på.

Det forvirrer lidt, at I er to som har samme problem med billedet, men åbenlyst ikke benytter samme indstilling på ATV.