Debat og råd om tv-skærme. Alt hvad der handler om køb og brug af fladskærms-tv

Redaktører: AndreasL, Moderatorer

By Aliaz
#297561
Nogen der ved hvad LG dækker inden for 2 år fra købsdato omkring pixelfejl? Skal de være en bestemt farve og antal og have bestemt placering eller er det irrelevant?

Nogen her der har oplevet lysende pixel(s) ved opstart af TV som umiddelbart går væk når der kommer billede på efter få sekunder? dvs. ses kun når baggrunden er sort ved opstart af tv.
By Agurk
#297563
Jeg kender ikke noget til hvad LG ser som fejl.

Med hensyn til lysende pixels har jeg set det på mit SONY kd65-af9. Det er ikke kun under opstart i mit tilfælde. Der er dog forholdsvist langt imellem jeg ser det og det forsvinder igen efter x antal sekunder. Så ikke meget generende for mig.
Men man bliver da lidt nervøs for om det er noget der kan blive hyppigere med alderen på TV.
Brugeravatar
By bbplayer
#297671
Blackspot4200 skrev:jeg har fået skiftet panel grundet en enkelt lysende blå pixel, den sad lige midt på skærmen og lyste konstant.
Meget generende og den efter den begyndte at lyse, så blev den bare ved ! Fik skiftet panelet hjemme i stuen.
Kan det tænkes at nogle forhandler bruger politi metoden, at opdele din skærm i syns områder med fejl ie. A/B/C, hvor udsyn på A, altså midt på skærm, og C er i hjørnerne på din tv skærm :)

Her har du nok en A , og derfor byttet uden diskussion?
By Aliaz
#298078
Aliaz skrev:Nogen der ved hvad LG dækker inden for 2 år fra købsdato omkring pixelfejl? Skal de være en bestemt farve og antal og have bestemt placering eller er det irrelevant?

Nogen her der har oplevet lysende pixel(s) ved opstart af TV som umiddelbart går væk når der kommer billede på efter få sekunder? dvs. ses kun når baggrunden er sort ved opstart af tv.
Hvad kan årsagen være til lysende pixel(s) ved opstart af skærm (ses tydeligt på sort baggrund) men som går væk når der efter få sekunder er billede på tv'et? Jeg tror ikke det skyldes at jeg blot overser problemet når der er billede på.
Kan problemet mon forsvinde ved at køre panelrens? Hvor lang tid tager panelrens?
Brugeravatar
By Torben Rasmussen
#298085
Hvis det kun ses under opstart, så kan det også “blot” være software/firmware som skal op og køre først.

Er der slet intet at se under brug?
By Aliaz
#298104
Torben Rasmussen skrev:Hvis det kun ses under opstart, så kan det også “blot” være software/firmware som skal op og køre først.

Er der slet intet at se under brug?
Jeg har ikke bemærket noget under brug endnu.
By Eivind
#298110
Tænker det ikke er en pixelfejl men bare at memory er random ved opstart... dvs at systemet lige skal initialisere memory før end at skærmen er klar
By Aliaz
#298116
Eivind skrev:Tænker det ikke er en pixelfejl men bare at memory er random ved opstart... dvs at systemet lige skal initialisere memory før end at skærmen er klar
Det lyder rigtigt. -For hvis der var fejl ville det vel enten være en helt død pixel eller en pixel der konstant lyser i en bestemt farve?
Brugeravatar
By Torben Rasmussen
#298157
Hvis du læser teksten i dit link, så er "definitionen", at den enkelte pixel ikke ændrer sig når omgivelserne gør det. Det er jo ikke tilfælde her. Når TV'et er "oppe og køre", så fungerer de omtalte pixels som normalt.