Debat og råd om tv-skærme. Alt hvad der handler om køb og brug af fladskærms-tv
Af JohanElkjær
#277608 Mit nye tv, Panasonic ez950, viser film fra Viaplay, men uden digital 5.1 lyd. Da jeg startede op opgraderede tv'et og da jeg første gang brugte Viaplay app'en skulle den installere noget. Men det gled og alt var godt. Troede jeg. Men filmene kører altså bare ned stereolyd, og det er jo ikke det man vil. Det hele er sat op på samme måde som med det gamle tv hvor alt kørte fint.
Nogen der har viden og kan forklare eller hjælpe..
VH
Johan
Af JohanElkjær
#277676 HDMI arc. Jeg får Netflix med 5.1. uden problemer, så jeg tænker ikke det er noget med forbindelser. Måske opdatere Firefox systemet ikke apps?
Brugeravatar
Af Torben Rasmussen
#277679 Det er ikke uset at man ikke tilbyder 5.1 lyd i appsne. Selv på ATV er der adskillige apps hvor du kun får 2.0 lyd.
Af JohanElkjær
#277683 Ok. Surt. Så en Viaplay app i LG verdenen kan have 5.1 lyd, men Viaplay app'en i Panasonic har ikke? Egentlig ikke i orden hvis det er det!
Brugeravatar
Af Pede8000
#277691
JohanElkjær skrev:Ok. Surt. Så en Viaplay app i LG verdenen kan have 5.1 lyd, men Viaplay app'en i Panasonic har ikke? Egentlig ikke i orden hvis det er det!


Hvordan har du indstillet lyden på dit tv?
Det virker fint på mit tv fra app i "smart"-tv ( Philips POS9002).

Testede på Walking Dead.
Brugeravatar
Af Pede8000
#277713
JohanElkjær skrev:Som jeg skriver virkede det også fint med mit tidligere tv. Hvad mener du med indstille?


Griber lidt efter halmstrå, kunne være at den downmixede, og at det kunne fixes via en indstilling på tvét. Skulle være underligt hvis Panasonic var det eneste tv på markedet der ikke sender 5.1 DD fra indbygget app. Du må nok prøve at spørge Viaplay om det kan passe.

Var det et Panasonic tv du havde tidligere?
Prøv at sætte din AVR op til "direct", hvis du har muligheden.
Af JohanElkjær
#277724 Jeg havde et 8 år gammelt og middelmådigt LG.
Jeg har skrevet til Viasat, så må vi se. Jeg vil prøve om jeg kan finde avr. Tak for hjælpen
Af JakobKjelds
#277753 Jeg har det samme problem med panasonic 58ex700 fra 2017. Har talt et utal af gange med Viaplay men de gider ikke rigtigt gøre noget ved det. Benytte nu en kodi box da det også muliggør 4k udover 5.1
Af JohanElkjær
#277759 Viasat har præcis nu skrevet, at jeg skal putte deres USB hukommelseskort i for at få adgang til Viaplay og film via deres boks. Den skal jo lige findes den lille satan. Så må vi se. Faktisk siger skærmen det samme når jeg prøver. Hvordan det skulle hjælpe? Og hvorfor det ikke streamer perfekt vi app'en er jo lidt ubesvaret, men jeg prøver naturligvis.
Af JohanElkjær
#277873 Panasonic har svaret:
indstillinger for lyd og derefter finder spdif indstilling.
Den skal stå på auto og så skulle det gerne virke.

Problemet er at i min lyd menu er der ikke noget der bare ligner spdif lige meget hvad jeg leder under...
Nogen der kan regne ud hvad han mon mener?