Debat og råd om TV-skærme. Alt hvad der handler om køb og brug af fladskærme

Redaktører: AndreasL, Moderatorer

#258942
PeterM82 skrev:Den nyeste opdatering fra i dag løser desværre heller ikke mine cec problemer - men kan se på de tyske forums, at jeg ikke er den eneste der døjer med det
Hej Peter, har du forsøgt med andre HDMI input? Jeg har selv AT4 kørende med Easy link (CEC) og det virker rigtigt fint.
#258982
@Carsten
Du udpakker bare zip filen til roden af USB drevet. Mit var bare fat32 formateret i windows, virkede fint. Fjernsynet finder selv opdateringen på USB'en når du tænder det. Opdateringen indeholder desuden en opdatering til fjernbetjeningen.

@Ehlz
Det giver desværre ikke noget at skifte HDMI. CEC virker også - bare med undtagelse af standby - mine apparater bliver vækket igen efter få sekunder. Alt virkede upåklageligt inden forrige opdatering
#259022
PeterM82 skrev: Det giver desværre ikke noget at skifte HDMI. CEC virker også - bare med undtagelse af standby - mine apparater bliver vækket igen efter få sekunder. Alt virkede upåklageligt inden forrige opdatering
Hej Peter

Det er surt. Hvorvidt HDMI CEC virker med forskellige producenter er desværre stadig lidt random. Men hvis du siger det har virket med det her tv så bør Phillips kunne ændre det så det virker igen. Vi krydser fingre.
#259023
@Peter & Carsten

Har i allerede nu nogle erfaringer med den nye software (udover CEC) som i vil dele?. Kan desuden se at der er oprettet en erfaringstråd i det tyske forum men mit tyske er noget gebrokkent :-)
Jeg har endnu ikke fået opdateret mit tv.
#259027
Mht det tyske kan jeg anbefale at installere google translate i chrome og så sætte den til at oversætte tysk til engelsk, det giver absolut det bedste resultat.
Ved ikke rigtigt hvad denne opdatering rettede op på - men 7.0 burde ikke ligge langt væk
#259035
PeterM82 skrev:@Carsten
Du udpakker bare zip filen til roden af USB drevet. Mit var bare fat32 formateret i windows, virkede fint. Fjernsynet finder selv opdateringen på USB'en når du tænder det. Opdateringen indeholder desuden en opdatering til fjernbetjeningen.

@Ehlz
Det giver desværre ikke noget at skifte HDMI. CEC virker også - bare med undtagelse af standby - mine apparater bliver vækket igen efter få sekunder. Alt virkede upåklageligt inden forrige opdatering
Jeg opdaterede over internette via tvét, opdateringen lå klar da jeg kom hjem :-)
#259037
Ehlz skrev:@Peter & Carsten

Har i allerede nu nogle erfaringer med den nye software (udover CEC) som i vil dele?. Kan desuden se at der er oprettet en erfaringstråd i det tyske forum men mit tyske er noget gebrokkent :-)
Jeg har endnu ikke fået opdateret mit tv.
Jeg har ikke nået at lege med det endnu, inden jeg opdaterede duede min fjernbetjening ikke igen, men den virker nu, så håber det virker fremover. HUSK i øvrigt at opdater fjernbetjening når tv er opdateret, det var under menuen trådløs og netværk - fjernbetjening.
#259100
Så har jeg været den nyeste software igennem og må konstatere at de fleste af de forhold der irriterede mig nu er rettet med enkelte undtagelser.

Mit tv reagerer nu stabilt når jeg trykker på fjernbetjeningen, og jeg har også fået ambilight + hue til at virke efter hensigten (krævede genstart af bridge).

Desuden synes jeg heller ikke de artifacts der indimellem opstod på 159 softwaren har været til stede med 171 softwaren.

Der er dog enkelte ting der fortsat er lidt irriterende (Dog i småtingsafdelingen ift. de fejl jeg oplevede før)

- Hver gang jeg tænder tvét så får jeg noget info omkring min tilsluttede harddisk i nederste højre hjørne.
Informationen har for mig slet ingen værdi da der bare står USB tilsluttet eller lignende.

- Jeg kan af det tyske forum på phillips hjemmeside forstå, at der i softwaren inden 159 var muligt at se
programinformationer når man skiftede kanaler. PÅ min POS 9002 står der bare kanalnavnet samt hvilken
kanalliste kanalen er på. Jeg vil påstå at der på 99% af alle tv i dag som standard vises programinformationer ved
kanalskift og hvis det er rigtigt at Philips havde det kørende i softwaren før 159 kan det undre hvorfor det ikke er
muligt længere.

Til slut et tillægsspørgsmål. Det fremgår af manualen at HDR er tilgængeligt på HDMI 1 og 2 samt USB og web content. Hvad med over netværk fra ekisempelvis en NAS?
#259103
Ehlz skrev:Så har jeg været den nyeste software igennem og må konstatere at de fleste af de forhold der irriterede mig nu er rettet med enkelte undtagelser.

Mit tv reagerer nu stabilt når jeg trykker på fjernbetjeningen, og jeg har også fået ambilight + hue til at virke efter hensigten (krævede genstart af bridge).

Desuden synes jeg heller ikke de artifacts der indimellem opstod på 159 softwaren har været til stede med 171 softwaren.

Der er dog enkelte ting der fortsat er lidt irriterende (Dog i småtingsafdelingen ift. de fejl jeg oplevede før)

- Hver gang jeg tænder tvét så får jeg noget info omkring min tilsluttede harddisk i nederste højre hjørne.
Informationen har for mig slet ingen værdi da der bare står USB tilsluttet eller lignende.

- Jeg kan af det tyske forum på phillips hjemmeside forstå, at der i softwaren inden 159 var muligt at se
programinformationer når man skiftede kanaler. PÅ min POS 9002 står der bare kanalnavnet samt hvilken
kanalliste kanalen er på. Jeg vil påstå at der på 99% af alle tv i dag som standard vises programinformationer ved
kanalskift og hvis det er rigtigt at Philips havde det kørende i softwaren før 159 kan det undre hvorfor det ikke er
muligt længere.

Til slut et tillægsspørgsmål. Det fremgår af manualen at HDR er tilgængeligt på HDMI 1 og 2 samt USB og web content. Hvad med over netværk fra ekisempelvis en NAS?
Har du huske at opdater SW på den fjernbetjening?
Alt hvad jeg streamer fra nas og andet på mit tv (indbygget chromecast og Plex installeret på tv) lagger/hakker stadigvæk på mit tv, hvilket gør det ubrugeligt til det formål, det kan da ikke passe når det nu virker må en ekstern chromecast.
Det under mig egentligt at yousee appen ikke må installeres på på android tv,den skriver man skal have yousee boksen.

Hvad mener du med artifacts ?
#259111
Med artifacts mener jeg de uregelmæssigheder i billedet både du og jeg oplevede indimellem.
Fjernbetjening er også opdateret ja.

Mht plex tror jeg det hakker grundet transcoding. Hvor er din plexserver installeret? Jeg har endnu aldrig haft held med at afspille plex content på nogle af mine tv da min synology som hoaster plex serveren ikke er kraftig nok til at transcode materialet. Resultatet er hakkende billeder m.v.

Kan du streame fra Youtube uden udfordringer?

Hvis jeg går udenom plex og bare vælger netværk som kilde og her finder mine mediafiler, så afspiller tv´et dem uden problemer. Selv 4K materiale med HDR.

Har du en kablet forbindelse eller er tv´et fodbunder via Wifi?
#259118
Ehlz skrev:Med artifacts mener jeg de uregelmæssigheder i billedet både du og jeg oplevede indimellem.
Fjernbetjening er også opdateret ja.

Mht plex tror jeg det hakker grundet transcoding. Hvor er din plexserver installeret? Jeg har endnu aldrig haft held med at afspille plex content på nogle af mine tv da min synology som hoaster plex serveren ikke er kraftig nok til at transcode materialet. Resultatet er hakkende billeder m.v.

Kan du streame fra Youtube uden udfordringer?

Hvis jeg går udenom plex og bare vælger netværk som kilde og her finder mine mediafiler, så afspiller tv´et dem uden problemer. Selv 4K materiale med HDR.

Har du en kablet forbindelse eller er tv´et fodbunder via Wifi?
Kabel på tv.
Min eksterne chromecast køre perfekt, wifi.
Men det er alt hvad der bliver kørt på mit tv,fra nas, youtube m.m. der lige som køre i små ryk, når det køres gennem tvet.
#259227
Jeg savner at kunne vælge Det indbygget chromecast når jeg vælger kilde eller andet på fjernbetjeningen, jeg kan kun få det frem ved at begynde at caste til det, dvs hvis jeg slår over på tv, skal jeg have fat i noget cast igen.

Der udeover slogs jeg også en del med lyd som er forsinket eller for hurtig i forhold til munden, nogen gange og så hjælper det et skifte lidt frem og til bage med kanelaer eller andet.
#259397
Hej Carsten, jeg kan af gode grunde "desværre" ikke kommenterer på dine lydproblemer da jeg pt. kun bruger tv´ets indbygget højttaler. Det er dog lidt bekymrende det du skriver da jeg påtænker at anskaffe mig noget soundbar og ikek er interesseret i forsinkelser m.v.

Mht. indbygget chromecast er det heller ikke noget jeg anvender lige pt.

Har du fået kigget mere på dine problemer? Jeg vil nok anbefale dig at lave en factory reset hvis du stadig oplever problemer med hakkende billeder m.v. Mit tv kan som sagt fint streame 4K HDR fra youtube uden hak m.v.
#259399
Den primære grund til at cast ikke bare kan køre i baggrunden er nok, at det sluger ressourcer og derfor ville kunne sløve systemet. Man opdager jo ikke hvis det kører videre hvis man bare kunne skifte kilde. Med en ekstern CC er der en processor i sticken, så den kan køre af sig selv.
#259402
Jeg har haft det reset.
Jeg har ikke lagt mærke til at de artifacts er der mere.

Det undre mig dog at min fjernbetjening kun virker via IR selv om den er paret, dvs jeg skal peget mod tvét selv og det er en BT fjernbetjening.
Fra manualen:
Denne fjernbetjening bruger både Bluetooth og IR
(infrarød) til at sende kommandoer til TV'et
#259403
Torben Rasmussen skrev:Den primære grund til at cast ikke bare kan køre i baggrunden er nok, at det sluger ressourcer og derfor ville kunne sløve systemet. Man opdager jo ikke hvis det kører videre hvis man bare kunne skifte kilde. Med en ekstern CC er der en processor i sticken, så den kan køre af sig selv.
Ja måske:-)
Og du mener stadig at man skal stille billede indstillinger for CC npr man er i USB menuen?
#259404
Skifter TV'et ikke automatisk væk fra CC hvis du åbner menuen? Jeg mener, det var ret tydeligt, at apps fulgte samme indstillinger, men jeg er nu ikke 100% sikker på, at det også gælder USB.
  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • 25