Emnet er Blu-ray og harddiskoptager-bokse af alle arter
Af Louise84
#269303 Jeg har en Sony Blu-Ray afspiller og jeg har lige købt Thor: Ragnarok men den fryser fast i første billede hvor jeg skulle vælge sprog. Jeg er nød til at tage stikket ud og i igen for at den vil noget. Jeg har aldrig haft nogen problemer med afspilleren og den virker med andre film. Jeg har afprøvet Thor filmen i en anden Blu-Ray afspiller og ingen problemer.
Nogen der har et bud på hvordan jeg kan få den til at virke?
Jeg har prøvet at nulstille min afspiller.
Af steen6400
#269304 Prøv at se om der ikke er en opdatering til din afspiller, det er ofte problemet hvis ny-udkomne film ikke vil afspilles.
Af Turbo
#269307 Indlægget er hermed fjernet da det ikke har noget med problemet at gøre.

MigSelv: Fjern quote af mit indlæg.
Senest rettet af Turbo 17. mar 2018, 22:58, rettet i alt 2 gange.
Brugeravatar
Af MigSelv
#269309 Og det var så svaret på, hvorfor trådstarters bluray afspiller fryser.
Senest rettet af MigSelv 17. mar 2018, 23:06, rettet i alt 1 gang.
Af Louise84
#269310 Jeg har prøvet at tjekke for opdateringer og den er opdateret. Ifølge Sonys hjemmeside så har den den nyeste version.

Turbo: jeg kan ikke se hvordan det er relevant for mit spørgsmål?
Af HenrikA
#269314 Havde samme problem. Du skal have slået 24p fra for både Blu-ray og dvd på din afspiller. Output Video Resolution skal også stå til Auto.
Af Turbo
#269320 Hvad er det for en Sony afspiller?
Jeg har lige prøvet med en Panasonic DMP-BD35 (10 år gammel) - 1080p 24 Hz kørte fint med Thor skiven.
Jeg synes det lyder meget forkert, at man skulle være nød til at slå 24 Hz (24p) fra for at kunne afspille filmen.
Er du sikker på at læsehoved på afspilleren ikke er beskidt?
Af Louise84
#269331 Det er en Sony Bdp-s6200, det er nok omkring 3 år siden jeg købte den.
Hvordan kan man se om læsehoved er beskidt? Den virker med mine andre Blu-Ray film og jeg har efterhånden afprøvet mange i desperation.
Brugeravatar
Af Torben Rasmussen
#269333 Når det er en helt ny udgivelse, så lugter det nu stadig mest af manglede firmware-opdatering. Om Sony så er for sent ude skal jeg ikke kunne sige, men typisk så skyldes fejl under aflæsning af nyeste nye, at der er noget kopibeskyttelse, som ikke er up-to-date.
Af Turbo
#269339 Det er en 2014 model - den sidste update Sony har til den er fra d. 30/12-2014 (frigivet d. 25/12). Den har du nok inde.
https://www.sony.dk/electronics/support ... /bdp-s6200
https://www.sony.dk/electronics/support ... s/Z0005257

Når du har prøvet med en del andre film og de intet fejler, så er den ikke beskidt.
Har du prøvet som HenrikA skriver, det hjalp ham selvom jeg synes det lyder mærkeligt?
Af Louise84
#269346
HenrikA skrev:Havde samme problem. Du skal have slået 24p fra for både Blu-ray og dvd på din afspiller. Output Video Resolution skal også stå til Auto.



Jeg slog 24p fra og nu virker den !
Mange tak for hjælpen