Til snak, tips og diskussion om kalibrering af TV og monitors.

Redaktører: AndreasL, Moderatorer

Af Exception
#318304
Jeg har nu brugt en del tid - både online, og på at "lege" med indstillinger på Tv'et.

Men uanset hvad, så smadrer gaming mode på min Q80R fuldstændig overgangen mellem lyse og mørke områder. Det ligner ekstrem "colour banding" blot på mørke og grå områder, og det ser ud af helvedes til.

Tv'et er forbundet til en XBOX, og jeg har prøvet forskellige kombinationer med Freesync, farvedybde og farvespektrum, men lige lidt hjælper det.

Jeg er naturligvis klar over at gaming profilen ikke rammer movie profilen iht. billedkvalitet, men den "colour/shadow banding" virker fuldstændig ødelæggende på enhver indlevelse.

Er der andre som har oplevet lignende, og endnu bedre, måske kender en løsning så jeg kan få den fede "latency" i kombination med et billede som ikke er helt i skoven.

NB. "Fejlen" forekommer både i spil og på film.
Brugeravatar
Af Rasmus Larsen
#318307
Er alle "forbedringer" slået fra, når du ser dette? Samsung har senest introduceret flere systemer, der går ind og ændrer på kontrasten for at bringe detaljer frem i f.eks. mørke områder.

Er det muligt at fange på kamera?

Hvis de er slået fra, så er det ikke sikkert, at du gør noget forkert, så at sige. Game mode er desværre forbundet med en del kompromisser på LCD TV med zone-styret lys. Det skyldes, at zone-styring kræver billedanalyse for at fungere bedst og det tilføjer forsinkelse på signalet. Derfor er zone-styring som regel skaleret ned til et minimum i Game mode.

Alternativt kan man nedbringe forsinkelse i Film-profilen ved at slå diverse billedsystemer fra. Man kan ikke helt i bund, men måske det kan være et bedre kompromis?
Af Exception
#318343
Hej Rasmus,

Tak for input. :)

Ja, alle "forbedringer" er slået fra - dette gør jeg uagtet om det er game eller movie profil.

Jeg vedhæfter lige et par billeder så det måske er lettere at se hvad jeg mener.

Spillet som er testet imod er COD MW2 Remastered. "Shadow banding" er meget tydelig på billedet der er ved at loade en mission i spillet - det kan ses især i hjørnerne af billedet, når der er overgang mellem lys og mørke.

Der er også billeder af indstillinger på både TV og XBOX.

Jeg har også lagt mærke til at zone-styring på Tv'et bliver "dårligere" på game mode - det er som om at antal af zoner bliver mindre, hvis man kan sige det sådan.

Jeg tror dog, at jeg har fundet ud af hvordan jeg fjerner "shadow banding". Såfremt man sætter "contrast enhancer" på high, så er problemet næsten væk - dog så bliver billedet også utroligt "uægte" at se på desværre. :((

Hvad tænker du, at jeg kan fjerne af "forbedringer" på movie profilen for at nedbringe latency?
Vedhæftede filer
20200827_203349.jpg
20200827_203349.jpg (1.41 MiB) Vist 1827 gange
20200827_203300.jpg
20200827_203300.jpg (1.3 MiB) Vist 1827 gange
20200827_203224.jpg
20200827_203224.jpg (1.24 MiB) Vist 1827 gange
20200827_203209.jpg
20200827_203209.jpg (1.28 MiB) Vist 1827 gange
20200827_202603.jpg
20200827_202603.jpg (2.56 MiB) Vist 1827 gange
Brugeravatar
Af Rasmus Larsen
#318358
Ja det er tydeligt på det sidste billede..

TV-indstillingerne ser umiddelbart fine ud, ud over at contrast enhancer måske kan deaktiveres helt? (jeg sidder ikke foran et Samsung TV lige nu, så kan ikke huske deres opsætning).

Ift. Xbox så prøv at sæt farvespektrum til "video levels". Igen sidder jeg ikke foran en Xbox lige nu, så jeg kan ikke huske opsætningen, men PC RGB levels er som udgangspunkt tiltænkt PC-økosystemet, altså PC-monitorer. Hvis TV'et forventer "video levels" men får "PC RGB levels" så kan det påvirke både de mørkeste og lyseste toner. Alternativt så skal du tjekke om TV'et er opsat til at forvente PC RGB levels. Nogle TV kan automatisk detektere det, men ikke under alle omstændigheder.
Af Supergris
#318433
Jeg vil tro, det er relateret til "Chroma Subsampling"?
Denne Youtube-video, synes jeg er ret informativ med fokus på 4K og gaming, så måske den kan være til hjælp:

https://www.youtube.com/watch?v=dym6XD3-8qw

Her et andet link, som inddrager Xbox, som jeg dog kun har skimmet, men hvor de også linker til videoen:

https://www.reddit.com/r/xboxone/commen ... t_ycc_444/

eller her:

https://messofmedia.com/even-using-a-4k ... 019/01/02/
#318496
Det burde bare ikke kunne lade sig gøre, at smide 10 bit ud af den ene, men ikke have indstillet HDMI-porten til at modtage det på den anden.