Brug venligst dette forum til hyggesnak for at holde resten af forummet så seriøst som muligt.
Brugeravatar
Af Exire
#247117 Hey gutter.

Jeg har et problem, jeg er flyttet sammen med en kammerat og vi har købt en D-link 1200 AC Router.

Men men men, efter jeg er flyttet kan min computer ikke finde 5Ghz netværket. Hvilket er underligt da min mobil samt playstation 4 sagtens kan finde det. Hans computer kan heller ikke finde det, og jeg var selv på 5 Ghz netværket inden jeg flyttede så jeg tror ikke det er mit netværks kort.

Nogen der kan hjælpe lidt?
Vi kører med en dynamisk ip.
Brugeravatar
Af Exire
#247186 Har jeg også prøvet, og det er en jungle .. :p
Men jeg bruger W.10 - Min kærestes bærbar kan komme på, så tænker det må være mit netværkskort, men jeg har bare opdateret det . virker underligt.
Af Stein
#247187 Fjern den update og forsøg igen .
Eller gå ind i enhedshåndtering og fjern netkort og genstart pc.
Og så se om det virker.

Stein
Brugeravatar
Af Trumle
#247188 Jeg kender ikke lige opsætningen til denne nyindkøbte Netgear,,men tjek indstillingerne.
Jeres "gamle netkort" virker sikkert kun med IEEE 802.11n/g/b
Måske er Routeren indstillet til kun at sende IEEE 802.11ac
Det kan være forklaringen på, at de "nyere netkort" kan finde wifi-nettet,,men ikke de gamle.
Af bullerfnis
#247189 Hvilket netkort ???

Ellers er det måske hvis du køre på en forkert kanal på routeren..

Har lige købt et Asus PCI wifi kort, og da min router var på kanal 100, kunne jeg ikke finde den med 5ghz, men så satte jeg den ned i ~40 og så kunne jeg :)
Brugeravatar
Af Torben Rasmussen
#247202 Jeg ville også lige tjekke at ac rent faktisk er understøttet af de enheder der har problemer.
Brugeravatar
Af Exire
#247285
Torben Rasmussen skrev:Jeg ville også lige tjekke at ac rent faktisk er understøttet af de enheder der har problemer.


Min bærbar er understøttet af AC :)
Brugeravatar
Af fjeldAben
#247286 For ordens skyld, skriv hvilket netkort du har.

kan du lige finde lignende indstilling på din router(billede), hvad står den til?
http://imgur.com/a/Fatev

så, kan du lige finde disse indstillinger på din laptop?
control panel -> device manager -> settings for dit netkort -> advanced
http://imgur.com/a/v2nj7

1. preferred band
2. 802.11n Mode (evt 802.11ac mode)
3. wireless mode (hvile valg, hvad er den sat til?)
Brugeravatar
Af Brixen
#247287 Kan det tænkes at de computere ikke kan bruge hele 5 GHz området?
Der er kanal 36-64, 100-140, 149-165. Måske sender routeren på en kanal din computer ikke kan klare.