Debat af mediebokse, mediestreamer og mediecentre. Platforme, apps, streaming.
Af nktnkt
#262797 Hej,

nu sad jeg 3 timer i går og forsøgte at få det til at virke men ak.

Infuse kan finde min diskstation smb, Webav og FTP, men jeg kan simpelthen ikke få adgang til min nas når jeg skriver adgangskode og brugernavn, selvom jeg har sat min NAS (mediaserver) op til det.

virkelig gern have lidt hjælp her, og gerne meget pædagogisk, da jeg ikke er den skarpe i NAS verdenen - har en DS412

mvh
Brugeravatar
Af Torben Rasmussen
#262815 Og du har oprettet en bruger, som har adgang til alle dine shares? Der kan være noget IP-blokkering i Synology med mindre man slår det fra, så det er et helt range af IP'er, som må bruge den pågældende brugerkonto.

På min 410'er skal man angive, at IP-range eks. er alt ved at definere 192.168.1.* som de adresser som må logge på. Apple TV får nok en dynamisk IP hver gang den starter op, så det kunne måske være problemet?
Af nktnkt
#262827 Ok det var måske en mulighed - kan jeg få dig til at henvise til et link eller forklare hvordan fremgangsmåden er så vil jeg forsøge det

På forhånd tak


Sent from my iPhone using Tapatalk
Af Hbar
#262839 Opret en ny bruger og giv personen read-only adgang til det du lyster, så burde det virke. Evt tjek om din auto-block ikke har tilføjet din ip fra apple tv 4k på listen, det kan ske hvis du har skrevet login forkert nok gang.

Søg her, for hjælp til din synology: https://www.synology.com/da-dk/support
Brugeravatar
Af Torben Rasmussen
#262843 Jeg har også oprettet en dedikeret bruger til min, hvor jeg styrer rettighederne separat. Den skal ikke have admin-rettigheder.
Af nktnkt
#262882 virkelig frustrerende når det ikke virker - kan stadig ikke få adgang

er det FTP eller Webdav eller SMB i bruger.

har nu oprettet en bruger med skriv/læs rettigheder - kan ikke finde read only under tilladelser?
og slået ip blokering fra. jeg kan ikke finde om der skulle være blokeret nogle ip adresser? men har slået blokering fra.
men stadig ingen held med at komme på
hvor er det man angir en ip adresse..?

vil gerne have lidt hjælp til fremgangsmåde - jeg aner ikke hvor jeg skal starte når der henvises til synology support da den dækker alt..
Af nktnkt
#262885
Lightyear skrev:Jeg bruger SMB uden problemer. Har din NAS en fast IP, eller kører den DHCP?

Hjælp mig lige med det please - sidder foran pc nu men ved ikke hvor jeg skal finde ud af det ?


Sent from my iPhone using Tapatalk
Af nktnkt
#262886
Lightyear skrev:Jeg bruger SMB uden problemer. Har din NAS en fast IP, eller kører den DHCP?

Kan se begge mine Lan forbindelser ikke kører DHCP server - hvis det er det du mener


Sent from my iPhone using Tapatalk
Af nktnkt
#262887
Lightyear skrev:Jeg bruger SMB uden problemer. Har din NAS en fast IP, eller kører den DHCP?

Har fundet det nu

Den er sat op manuelt med ip adresse og ikke DHCP



Sent from my iPhone using Tapatalk
Af nktnkt
#262888
nktnkt skrev:
Lightyear skrev:Jeg bruger SMB uden problemer. Har din NAS en fast IP, eller kører den DHCP?

Har fundet det nu

Den er sat op manuelt med ip adresse og ikke DHCP



Sent from my iPhone using Tapatalk

Under IPv4 faneblad


Sent from my iPhone using Tapatalk
Brugeravatar
Af Torben Rasmussen
#262889 Min kører også SMB. Kan lige tjekke opsætningen når jeg er hjemme igen.
Af nktnkt
#262892
Torben Rasmussen skrev:Min kører også SMB. Kan lige tjekke opsætningen når jeg er hjemme igen.

Tusind tak vil være en kæmpe hjælp Torben

I ved hvordan det er når det ikke virker aasrghh - så vil virkelig være fint om i ville hjælpe, tak


Sent from my iPhone using Tapatalk
Brugeravatar
Af Torben Rasmussen
#262893 Ja, det skal bare virke. Især når Infuse nu er så lækker som den er.
Af nktnkt
#262894
Torben Rasmussen skrev:Ja, det skal bare virke. Især når Infuse nu er så lækker som den er.

Er på vej ud efter mit nye LG Oled tv 65 tommer og vil jo så gerne have at Apple tv / infuse så bare virker når det bliver sat op så jeg kan teste det


Sent from my iPhone using Tapatalk
Brugeravatar
Af Torben Rasmussen
#262900 Det eneste jeg umiddelbart kan se skulle være en begrænsning i mit setup er, at jeg under mappedeling har åbnet for alle IPer på 192.168.0.* på mit film-share (via NFS privilegier for mappen) og så har jeg givet læs/skriv rettigheder til sharet både på brugerniveau og i privilegierne for hele IP-ranget. Du er nødt til at indstille privilegier for et helt range, da ATV nok ikke får samme IP hver gang den starter, med mindre du har tildelt den en statisk Ip. Herefter tilføjede jeg blot mappen via SMB stien i Infuse - så vidt jeg husker, så skal du selv skrive stien ind, ikk?
Af nktnkt
#262926
Torben Rasmussen skrev:Det eneste jeg umiddelbart kan se skulle være en begrænsning i mit setup er, at jeg under mappedeling har åbnet for alle IPer på 192.168.0.* på mit film-share (via NFS privilegier for mappen) og så har jeg givet læs/skriv rettigheder til sharet både på brugerniveau og i privilegierne for hele IP-ranget. Du er nødt til at indstille privilegier for et helt range, da ATV nok ikke får samme IP hver gang den starter, med mindre du har tildelt den en statisk Ip. Herefter tilføjede jeg blot mappen via SMB stien i Infuse - så vidt jeg husker, så skal du selv skrive stien ind, ikk?

Ok jeg forsøger selv lige at skrive fremgangsmåde

Jeg går ind under delt mappe
Jeg klikker på video share hvor jeg har mine film
Under nfs tilladelser opretter jeg en nfs regel hvor værtsnavn eller ip er 192.168.0.*
Privilegium - læs/skriv

Dette har jeg gjort men der er stadig ikke hul desværre og man kan ikke skrive sti - kun workgroup under smb


Sent from my iPhone using Tapatalk
Af Hbar
#262927 Jeg kører bare SMB, samme share som når jeg deler en mappe til Windows. Det fungere fint med Infuse. Gider ikke rode med NFS shares når SMB fungere fint.