Til snak, tips og diskussion om kalibrering af Tv og monitors.
Brugeravatar
Af xKris
#256303 Jeg har kalibreret mit LG B7 efter de indstillinger der er opgivet i anmeldelsen af LG E7 her på siden, men det er, som jeg forstår det, kun til almindeligt indhold. Når man ser indhold i DV/HDR er det andre indstillinger der bliver sat på.
Hvilke indstillinger skal bruges til at se DV/HDR? Skal jeg bare bruge de samme som til normalt TV?

Beklager hvis dette er blevet spurgt om før. Jeg sætter pris på jeres hjælp.
Af Kaktus-burger
#256332
Siebert skrev:Jeg skal købe nyt tv og jeg tænker det bliver en oled skærm. Kan det betale sig at få forhandleren (power) til at lave en kalibrering inden leveringen eller er det nok at følge jeres anbefalinger.


Powers kalibreringer er spild af penge. Du er bedre stillet, hvis du benytter dig af indstillingerne fra Flat Panels eller af andre eksperter.

Hvidbalancen skal du ikke røre ved. Den skal indstilles specifikt til dit panel/display vha prof. måleudstyr.
Af KBW
#256335
xKris skrev:Jeg har kalibreret mit LG B7 efter de indstillinger der er opgivet i anmeldelsen af LG E7 her på siden, men det er, som jeg forstår det, kun til almindeligt indhold. Når man ser indhold i DV/HDR er det andre indstillinger der bliver sat på.
Hvilke indstillinger skal bruges til at se DV/HDR? Skal jeg bare bruge de samme som til normalt TV?

Beklager hvis dette er blevet spurgt om før. Jeg sætter pris på jeres hjælp.


Slå de samme ting fra, dernæst er de fleste indstillingsmuligheder for DV/HDR jo blokeret.
Af KBW
#256336
Siebert skrev:Jeg skal købe nyt tv og jeg tænker det bliver en oled skærm. Kan det betale sig at få forhandleren (power) til at lave en kalibrering inden leveringen eller er det nok at følge jeres anbefalinger.


Power og Elgiganten kalibreringer er det rene fup, be om ekstra rabat hvis du må acceptere at få det med <B
Af Kaktus-burger
#256396 Jeg vil ikke oprette en ny tråd om dette 'problem', som jeg er stødt ind i, så jeg smider den lige op her.

I går aftes vendte jeg hjem til Aarhus fra KBH efter at have været i en måneds tid.

Efter at have pakket ud fik jeg lige en lille ustyrlig lyst til at lege lidt med indstillingerne på min B7. Jeg lavede et factory reset, og legede derefter lidt med TruMotion.

Underligt nok, kan jeg ikke få TM til at virke. Uanset indstilling har den ingen indflydelse/effekt på billedet. Selv ved 10/10 under "bruger"-profilen er der ingen mærkbar forskel. Det er første gang, jeg er stødt ind i det fænomen. Er det mon kilden? Men det vil også være underligt, da jeg før har kunnet få TM til at virke.

Jeg har udlånt min PS4, så den er ikke længere tilsluttet. Jeg har derudover en Chromecast 2 som er tilsluttet skærmen. Jeg har ingen TV-pakke. Jeg ser/streamer udelukkende TV via min Chromecast.